导出选项中修改require-table.js无效

科学家 13天前 70

问题描述

参考文档处,修改require-table.js的exportTypes选项即可修改导出的选项,但导出选项中修改require-table.js无效,require-table.js并没有min文件。

复现步骤

尝试修改exportTypes: ['csv', 'doc', 'excel']
最终的效果依然有六个选项,只是顺序不同

BUG截图

image.png

安装启用插件列表

FastAdmin版本

1.0.0.1.0.0.20181210_bete

PHP版本

cgi-fcgi

运行环境

Apache 2.4


最后于 11天前 被科学家编辑 (明明是bug - -)
最新回复 (3)
返回