新版本插件管理功能 部分插件配置中含有select选项的 可能出现 配置页面无法访问的情况

seacent 28天前 90

问题描述

新版本插件管理功能 部分插件配置中含有select选项的 可能出现 配置页面无法访问的情况
解决办法
1、找到配置模板 路径如下 /application/admin/view/addon/config.html
2、删除select 标签中的 “{$item.extend}” ,大约在50行左右,删除后保存即可

image.png

复现步骤

fastadmin 版本1.0.0.20180911_beta 安装后在插件管理中安装 tinymce 编辑器 然后配置编辑器即可复现

BUG截图

image.png

安装启用插件列表

image.png

FastAdmin版本

1.0.0.20180911_beta

PHP版本

PHP 7.2 fpm-fcgi

运行环境

Nginx 1.14


最后于 28天前 被seacent编辑
最新回复 (1)
  • Karson 打赏 28天前
    感谢TA
    0 引用 2

    @seacent 这是由于tinymce插件中配置不规范导致的,已经更新新版本插件,请尝试下。

  • 未登录
    3
返回