最新的git仓库缺少类文件Pinyin

clive 9月前 153

$pinyin = new \Overtrue\Pinyin\Pinyin('Overtrue\Pinyin\MemoryFileDictLoader');该类读取不到

最新回复 (9)
  • clive 楼主 9月前
    感谢TA
    0 引用 2

    https://cdn.forum.fastadmin.net/uploads/201709/10/0bf73ff390b81a2a85fee67062114d3a

  • Karson 打赏 9月前
    感谢TA
    0 引用 3

    @clive 请使用composer update进行更新即可

  • fly_pia 7月前
    感谢TA
    0 引用 4

    权限问题。造成框架加载时找不到此类

  • wdnnccey 3月前
    感谢TA
    0 引用 5
    @Karson 请使用composer update进行更新即可
    https://cdn.forum.fastadmin.net/uploads/201803/02/319bdba7e3e6b4e2a150bd4e9d2156c7
    老大,我也遇到了相同的问题,但是进行了composer update 也还是不行。
    https://cdn.forum.fastadmin.net/uploads/201803/02/9bc83bc22cb9c0808df5be5039852a1a
    找了好久问题,没弄明白,只好先注释掉相关操作。登陆进去之后,打开插件列表出了问题
    https://cdn.forum.fastadmin.net/uploads/201803/02/54a5e3062fb9d7abf435b7582be94a24
    :sweat_smile:,但是我在另外一台电脑上就没有此类问题出现,不太明白,不知道是不是受我环境影响?还是代码上的问题呢?
    希望老大指点下小弟!万分感激!盼复!
    最后于 3月前 被wdnnccey编辑
  • Karson 打赏 3月前
    感谢TA
    0 引用 6

    @wdnnccey 请将你的FastAdmin更新至最新版,然后再执行

    bower update
    composer update

    试下

  • wdnnccey 3月前
    感谢TA
    0 引用 7

    @Karson
    还是不行呢。。:joy:

  • F4NNIU 打赏 3月前
    感谢TA
    0 引用 8

    @wdnnccey 如果使用完整版一定是可以的,我刚刚有测试过。

  • wangwen 3月前
    感谢TA
    0 引用 9

    是权限的问题 给777就好了

  • 未登录
    11
返回
发表回复